Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-136008

The user doesn't display when inviting with the inviter

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: Master
    • Fix Version/s: Master
    • Component/s: Publications
    • Labels:
      None
    • Fix Priority:
      4

      Description

      Steps to reproduce

      1. Add a role "Publications Role" with all of the permissions in Publications
      2. Add a user "test1" and assign "Publications Role"
      3. Add another new user "test2" with "Publications User"
      4. Enable Publications
      5. Add a new publication "P1"
      6. Add some contents
      7. Go to Publications Admin
      8. Invite Users "test1" as inviter
      9. Sign in with "test1"
      10. Assert there is a notification that "Test Test has invited you to work on P1 as a Inviter."
      11. Go to Publications Admin
      12. Click on Invite Users button and type "test2"

      Actual Result:
      There isn't "test2" showing.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              linda.sui Linda Sui
              Reporter:
              linda.sui Linda Sui
              Participants of an Issue:
              Recent user:
              Linda Sui
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                8 weeks, 1 day ago

                  Packages

                  Version Package
                  Master