Details

    • Type: Impedibug
    • Status: Closed
    • Priority: Minor
    • Resolution: Completed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Data Engine, Forms
    • Labels:
      None

      Description

      Description

      When using the Search Location field on the published forms the results are not showing.

      Steps to Reproduce

      1. Go to Content & Data >  Forms > Add new Form
      2. Add a Search Location field and set its type to Decimal
      3. Set a valid Google Maps API Key on the site settings
      4. Publish the form
      5. Go to published form
      6. Try to use the search
      7. Observe

      Expected Result

      Search location should show places using the google maps API

      Actual Result

      Search location is not showins places using the google maps API

       Evidence:
      searchLocationNotWorking.png

      Reproduced In master: 
      15f660d765287fec42a73f0624081eda7b58c7b4

        Attachments

          Activity

            People

            Assignee:
            carolina.barbosa Carolina Barbosa
            Reporter:
            diogo.santos Diogo Santos
            Recent user:
            Brian Chan
            Participants of an Issue:
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Packages

                Version Package