Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-136269

Web Content becomes undeployed after setting in system setting

    Description

    Steps to reproduce:

    1. Go to system settings > Web Content >Administration
    2. Enable "Set this to false if only current site structures and templates should be shown when user manages structures or templates." and save
    3. Go to view the web content admin through product menu

    Actual result:
    The web content admin becomes undeployed. This is only happen on first the time starting the bundle when the sysytem setting is save not update.

    Notes:

    1. Not every time could reproduce this issue, 3 out of 5 times could reproduce this issue.
    2. This also happening when enabling "Show Feeds" as described in LPS-136286
    3. This is also reproducible when Autogenerate Structure Key is unchecked from system settings > Web Content >Administration

    Expected result:
    Able to access web content admin.

      Attachments

        Issue Links

          Activity

            People

            Assignee:
            brian.chan Brian Chan
            Reporter:
            lu.liu Lu Liu
            Participants of an Issue:
            Recent user:
            Joyce Wang
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              14 weeks ago

                Packages

                Version Package
                7.4.13 DXP GA1
                7.4.3.4 CE GA4
                Master