Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-136399

User can not receive notification after posting a question when the workflow is enabled

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: Master
    • Fix Version/s: None
    • Component/s: Questions
    • Labels:
    • Story Points:
      1
    • Fix Priority:
      4
    • Last Working Version:
    • Sprint:
      S04E21 - 15151

      Description

      Steps to reproduce:

      1. Add a page with the question widget
      2. Add a topic
      3. Go to system setting> Message boards>Enable Message Boards Moderation Workflow
      4. Go to the page> Topic> Ask a question> post

      Expected behavior: 

      The question is displayed and the user can receive a notification

      Current behavior: 

      The user can not receive notification after posting a question

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              javier.dearcos Javier de Arcos Velilla
              Reporter:
              jeremy.chen Jeremy Chen
              Participants of an Issue:
              Recent user:
              Javier de Arcos Velilla
              Engineering Assignee:
              Javier de Arcos Velilla
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                17 weeks, 6 days ago

                  Packages

                  Version Package