Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-136417

SLA Processing Date is not being displayed when the SLA is blocked

    Details

      Description

      Description:
      SLA Processing Date is not being displayed when the SLA is blocked

      Steps to Reproduce:

      1. Go to Workflow > Metrics > Single Approver
      2. Add a new SLA to the process (Start with "Process Begins" / Stop with "Leaves Task: Update")
      3. Assign Single Approver to Blogs Entry
      4. Create a new Blog Entry
      5. Go to Workflow > Process Builder
      6. Delete the Update task
      7. Go to Workflow > Metrics > Single Approver

      Expected Result:
      The SLA processing date is being displayed under the Alert Message.

      Actual Result:
      The SLA Processing Date is not being dislayed.

      Verified on master: 75354f3482d7c5edb70f4cd72ed8664ce8079842

        Attachments

          Activity

            People

            Assignee:
            team-workflow Product Team Workflow
            Reporter:
            ana.buchmann Ana Buchmann
            Participants of an Issue:
            Recent user:
            Mariana Malta
            Engineering Assignee:
            Mariana Malta
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Days since last comment:
              4 weeks, 4 days ago

                Packages

                Version Package
                Master