Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-137522

Objects are not being displayed when a virtual instance is created

    Details

    • Fix Priority:
      4
    • Sprint:
      TANGO | #65 DEV | Aug09-Aug27

      Description

      Summary:
      Objects are not being displayed when a virtual instance is created

      Steps to Reproduce:

      1. Go to Control Panel > System > Virtual Instances
      2. Create a virtual instance
      3. Go to Control Panel > Object > Objects

      Expected Result:
      Objects are displayed

      Actual Result:
      Objects are not displayed (neither for the main nor the virtual instance)

      Verified on master: 72ad70719b4b27e201352a791ce26ac7d45b2f99

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              rodrigo.cunha Rodrigo Cunha
              Reporter:
              rodrigo.cunha Rodrigo Cunha
              Participants of an Issue:
              Recent user:
              Rodrigo Cunha
              Engineering Assignee:
              Javier Gamarra
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                8 weeks, 4 days ago

                  Packages

                  Version Package
                  Master