Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-137746

The system object User is not displayed on the Forms settings when a virtual instance is created

Details

    • Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Master
    • None
    • Objects
    • 3

    Description

      Summary:
      The system object User is not displayed on the Forms settings when a virtual instance is created

      Steps to Reproduce:

      1. Go to Control Panel > System > Virtual Instances
      2. Create a virtual instance
      3. Go to the Virtual Instance > Forms > Add new Form > Settings
      4. Select 'Object' as Storage Type
      5. Click to select an Object

      Expected Result:
      The system object User is displayed (for both instances)

      Actual Result:
      The system object User is not displayed (neither for the virtual nor the main instance)

      Verified on master: e110a8648095bceda8d9ee4ee685eac63eae8627

      Attachments

        Issue Links

          Activity

            People

              support-lep@liferay.com SE Support
              rodrigo.cunha Rodrigo Cunha (Inactive)
              Kiyoshi Lee Kiyoshi Lee
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                1 year, 9 weeks, 3 days ago

                Packages

                  Version Package