Details

    • Type: Impedibug
    • Status: Closed
    • Priority: Minor
    • Resolution: Completed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Data Engine, Forms
    • Labels:
      None

      Description

       Description

      The boolean field Predefined Value is not being saved correctly on form builder.

       Steps to Reproduce

      1. Go to Content & Data > Forms 
      2. Add a Boolean Field
      3. Go to the Advanced tab
      4. Set "True" as the Predefined Value
      5. Save
      6. Observe the form builder

       Expected Result

      The form builder must stay with the Predefined Value after the form is saved or published.

       Actual Result

      The Predefined Value is not being saved on form builder if the user save or publish the form.

       Evidence: predefinedValueBoolean.mp4

        Reproduced In:
      master: 96b19e314abcd1612ae3ad584f975712c3add94b

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              marcela.cunha Marcela Cunha
              Reporter:
              leticia.chiu Leticia Chiu (Inactive)
              Recent user:
              Brian Chan
              Participants of an Issue:
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Packages

                  Version Package