Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-138587

"Select an existing form..." link does not work on Fragment pages

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 7.3.7 CE GA8, 7.4.2 CE GA3
    • Fix Version/s: None
    • Component/s: Forms
    • Labels:
      None
    • Browsers:
      Chrome 86
    • Device Type:
      Desktop

      Description

      Reproduced on both - 7.3.x & 7.4.x

      To reproduce:

      1. Create new Page (Blank Page - new type of Gragments page)
      2. Place "Forms" portlet on it (widget)
      3. It displayed link "Select an existing form orĀ  add a form to be displayed in this application" - but clicking on this link does not work (it works fine if to place portlet on Widget page)
      4. To configure portlet user must click on portlet burget-button and select "Configure"

      It is small usability issue. I think we should not dsiplay this text or make it clickable like then portlet placed on Widget-type page

        Attachments

          Activity

            People

            Assignee:
            support-lep@liferay.com SE Support
            Reporter:
            akakunin Alexey Kakunin
            Participants of an Issue:
            Recent user:
            Carolina Barbosa
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              12 weeks, 5 days ago

                Packages

                Version Package