Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-139263

The auto create function for Roles is not working with Account Roles

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: Master
    • Fix Version/s: Master
    • Component/s: Workflow
    • Labels:
      None

      Description

      Description:
      The auto create function for Roles is not working with Account Roles.

      Steps to Reproduce:

      1. Go to Open Menu > Workflow > Process Builder > Single Approver
      2. Select the task Review and click on Assignments
      3. Add a new section with Role Type > Account and a new Role Name
      4. Check the Auto Create checkbox

      Expected Result:
      The new Role should be displayed on the Role Name's list

      Actual Result:
      The new Role is not being listed.

      Verified on master: 4350d4d580615b16dc5a115ad886c531e8ce2bb4

        Attachments

          Activity

            People

            Assignee:
            lucas.falcao Lucas Falcao
            Reporter:
            ana.buchmann Ana Buchmann
            Participants of an Issue:
            Recent user:
            Lucas Falcao
            Engineering Assignee:
            Rafael Praxedes
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              5 weeks ago

                Packages

                Version Package
                Master