Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-139396

The comment editor, on My Workflow Tasks page, is not being displayed when using the asset Comment

    Details

    • Fix Priority:
      3

      Description

      Description:
      The comment editor, on My Workflow Tasks page, is not being displayed when using the asset Comment.

      Steps to Reproduce:

      1. Go to Open Menu > Workflow > Process Builder and enable single approver for "Comments"
      2. Go to Site Menu > Site Builder > Pages and create a widget page
      3. Place Page comments Portlet on the Page by clicking on "+" on the upper right of the page
      4. Type a comment and click reply
      5. Go to "Notifications", and click on the comment for review in the workflow
      6. On My workflow tasks, go to Comment section.

      Expected Result:
      There should be displayed a box where the user could write comments.

      Actual Result:
      The user is not able to type any comment.

      Verified on master: 2e1ff16e8938589891df0d6e796214f74446abfb

        Attachments

          Activity

            People

            Assignee:
            support-lep@liferay.com SE Support
            Reporter:
            ana.buchmann Ana Buchmann
            Participants of an Issue:
            Recent user:
            Adolfo Pérez
            Engineering Assignee:
            Adolfo Pérez
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Days since last comment:
              3 weeks, 3 days ago

                Packages

                Version Package