Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-139521

The current node is not displayed if the user changes the node's location on the diagram

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: Master
    • Fix Version/s: Master
    • Component/s: Workflow
    • Labels:
      None

      Description

      Description:
      On Workflow Instance Tracker, when the user clicks on the Current Node's link, the current node is not displayed if the user has moved the node on the diagram

      Steps to Reproduce:

      1. Go to Open Menu > Workflow > Process Builder and enable single approver for "Blogs Entry"
      2. Go to Site Menu > Content & Data > Blogs and create a new Blog Entry
      3. Go to Open Menu > Workflow > Metrics > Single Approver > Total Pending
      4. Click on the kebab menu > Track Workflow
      5. Move the Review node to the top left corner
      6. Click on the Current Node (Review) link

      Expected Result:
      The Review node should be displayed

      Actual Result:
      The Review node is not displayed

      Verified on master: 0e97075b199e2ee7ae08e0fd1a0affceebdc758a

        Attachments

          Activity

            People

            Assignee:
            team-workflow Product Team Workflow
            Reporter:
            ana.buchmann Ana Buchmann
            Participants of an Issue:
            Recent user:
            Ana Buchmann
            Engineering Assignee:
            Nara Andrade
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              3 weeks, 3 days ago

                Packages

                Version Package
                Master