Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-139549

On Performance by Assignee card, the table is being displayed incomplete

    Description

    Description:
    On Performance by Assignee card, the assignees are not being displayed correctly

    Steps to Reproduce:

    1. Go to Open Menu > Workflow > Process Builder and enable single approver for "Blogs Entry"
    2. Go to Open Menu > Control Panel > Users and Organizations
    3. Create 5 new users
    4. Go to Site Menu > Content & Data > Blogs and create 6 new Blog Entry
    5. Go to My Workflow Tasks and assign each instance to one user
    6. Approve each instance with the appropriated user
    7. Go to Open Menu > Workflow > Metrics > Single Approver
    8. Go to the Dashboard tab > Performance by Assignee card

    Expected Result:
    The table should display 6 rows, one for each user

    Actual Result:
    The do not displays all users on the table.

    Verified on master: 0e97075b199e2ee7ae08e0fd1a0affceebdc758a

      Attachments

        Issue Links

          Activity

            People

            Assignee:
            team-workflow Product Team Workflow
            Reporter:
            ana.buchmann Ana Buchmann
            Participants of an Issue:
            Recent user:
            Brian Wulbern
            Engineering Assignee:
            Feliphe Marinho
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              3 weeks, 3 days ago

                Packages

                Version Package
                Master