Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-139956

Tag nav/cloud show wrong tags with scoped pages

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 7.4.2 CE GA3
    • Fix Version/s: 7.4.2 CE GA3, Master
    • Component/s: Blogs
    • Labels:
      None

      Description

      Steps to reproduce:

      1. Start a bundle
      2. Go to Categorization → Tags and add 15 tags to the current site
      3. Go to Site Builder → Pages and add a new widget page
      4. Add a blog, tag cloud and tag navigation widgets to that page
      5. Configure the blog to use a new scope, the current blog page
      6. Configure tag cloud/navigation also to use that scope.
      7. Configure tag cloud/navigation to show asset count
      8. Configure tag cloud only to show unused tags
      9. Add a blog and tag it with 3 existing tag and 1 new tag

      Expected result:

      All 4 tags should be shown on the tag navigation widget and shown on tag cloud as used +1 time.

      Actual result:

      Not all the tags are shown on the tag navigation widget. Also, not all of them are shown on tag cloud as used +1 time.

        Attachments

          Activity

            People

            Assignee:
            kevin.valencia Kevin Valencia
            Reporter:
            gabor.komaromi Gabor Komaromi
            Participants of an Issue:
            Recent user:
            Kevin Valencia
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              8 weeks, 5 days ago

                Packages

                Version Package
                7.4.2 CE GA3 DXP 7,4
                Master