Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-142043

Modal of assigned to my roles is not working properly and very confused in My Workflow Tasks

    Details

      Description

      Description:
      Modal of assigned to my roles is not working properly and very confused in My Workflow Tasks

      Steps to Reproduce:

      1. Go to Open Menu >Configuration > Workflow
      2. Assign Single Approver to Blogs Entry
      3. Add two new blogs
      4. Go to My Workflow Tasks > Assigned to my roles
      5. Assign one of those blogs to yourself
      6. Approve/reject him
      7. Go back to assigned to my roles page and choose assign to me/assign to.../update due date

      Expected Result:
      The modal should open normally just with the button expected (Cancel/Done)

      Actual Result:
      The modal that opens is very confused, with more button than usual and not working properly

       

      Verified on master: f25d222450fc9e2e5d45d1018adb4978f62b44fd

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              support-qa Support QA
              Reporter:
              lucas.falcao Lucas Falcao
              Participants of an Issue:
              Recent user:
              Sophia Zhang
              Engineering Assignee:
              Feliphe Marinho
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                10 weeks, 3 days ago

                  Packages

                  Version Package
                  7.4.3.5 CE GA5
                  7.4.13 DXP U1
                  Master