Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-146452

Site Builder > Pages list won't load when there is a large number of top level pages

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: 7.3.10 DXP FP2
    • Fix Version/s: None
    • Labels:
      None

      Description

      A client created a large set of Public Pages (in the hundreds) within a Site without any page hierarchy and afterwards they are unable to generate the Page list on the Site Builder > Pages screen.

      By hierarchy I mean that all the pages were 'top level' pages i.e. in the second column, under 'Public Pages'.

      It appears that there is no pagination or lazy loading of the page lists within the Site Builder > Pages screen.

      Eventually the browser 'Page Unresponsive' popup appeared. See screenshot.

      The 'Page Builder' renders (with 'Load more results' etc).

      Note: I couldn't find an appropriate Component so selected 'Site Administration > Sites'. Please update as required.

        Attachments

          Activity

            People

            Assignee:
            support-lep@liferay.com SE Support
            Reporter:
            michael.wall Michael Wall
            Participants of an Issue:
            Recent user:
            Michael Wall
            Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Days since last comment:
              21 weeks, 6 days ago

                Packages

                Version Package