Details

    • Branch Version/s:
      6.0.x, 5.2.x, 5.1.x
    • Similar Issues:
      Show 5 results 

      Description

      The problem is that when deactivating "Never Review" or "Never Auto Expire" the date drop-down boxes are not activated - only the time input fields. Thus, the date parameters are missing in the request.
      This results in an unhandled exception in the case of the review date and in a handled input error in the case of expiration date.
      Activating the date fields using Firebug works around the problem.

      Steps to reproduce:

      • Control Panel -> Web Content -> Add Web Content
      • Enter name and content
      • Deactivate "Never Review"
      • Click "Publish"

        Issue Links

          Activity

          Hide
          Adorjan Nagy added a comment -

          Both issues are about a malfunction with web content's expiration date. There might be a connection between them.

          Show
          Adorjan Nagy added a comment - Both issues are about a malfunction with web content's expiration date. There might be a connection between them.
          Hide
          Vilmos Papp added a comment -

          This issue duplicates LPS-12119

          Show
          Vilmos Papp added a comment - This issue duplicates LPS-12119

            People

            • Assignee:
              Vilmos Papp
              Reporter:
              Adorjan Nagy
              Recent user:
              Randy Zhu
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                4 years, 6 weeks, 4 days ago

                Development

                  Structure Helper Panel