Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-147475

The Auto Create function is not working properly

    Details

      Description

      Description:
      The Auto Create function is not working properly

      Steps to Reproduce:

      1. Go to Open menu > Workflow > Process Builder > New Workflow
      2. Add a Task node to the diagram
      3. In the Assignments section, click on New button
      4. Select the Role Type assignment
      5. Select Regular Role and fill in the Role Name field with "New Role Name"
      6. Check the "Auto Create" checkbox
      7. Click on Save button
      8. Select the created Workflow
      9. Click on the Task node

      Expected Result:
      The task node should be assigned to Role Type and the "New Role Name" should be displayed in the Role Name field

      Actual Result:
      The task node is assigned to Assert Creator

      Verified on master : 5f807d48b6c54db4c561b331c3d746b719100f0c

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              lucas.falcao Lucas Falcao
              Reporter:
              ana.buchmann Ana Buchmann
              Participants of an Issue:
              Recent user:
              Rafaela Nascimento
              Engineering Assignee:
              Aline Cantarelli
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                20 weeks ago

                  Packages

                  Version Package
                  7.4.3.17 CE GA17
                  Master