Details

    • Branch Version/s:
      6.0.x
    • Backported to Branch:
      Committed

      Description

      In the configuration of the asset publisher, under Display setting / Show metadata, you can add the expiration date to be shown. Adding this option to the metadata of e.g. webcontent articles to be displayed doesn't give the expected result. No expiration date at all is being displayed.

      We used an clean installation of LR 6.0 EE

      1. Add an asset publisher portlet
      2. Configure the asset publisher to display the expiration date
      3. Add a webcontent via an asset publisher and publish the content without setting the expiration date.
      4. Edit the webcontent of step 3 and enter an expiration date and publish the webcontent again. This will generate an error because the date fields (not time fields) are disabled.
      5. Hit the publish button again. This will save the webcontent. In the assetpublisher the expiration date is not shown.

      We checked the database, the expiration date of the journal has the expected expiration date, but the corresponding asset_entry has a null value as expiration date.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                zsigmond.rab Zsigmond Rab
                Reporter:
                adorjan.nagy Adorjan Nagy (Inactive)
                Participants of an Issue:
                Recent user:
                Esther Sanz
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  6 years, 27 weeks, 4 days ago