PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-15909

The action "Assign user group roles" in a community fails within the "My Communities" portlet

    Details

    • Branch Version/s:
      6.0.x
    • Backported to Branch:
      Committed
    • Similar Issues:
      Show 4 results 

      Description

      When selecting the option from the actions menu the portlet disappears and the log show a "Forward not found error"

        Activity

        Hide
        Justin Choi added a comment -

        PASSED Manual Testing.

        Per Jorge's email, this issue is impossible to verify after the fix.

        Ups, I had taken a very quick look at the ticket and I didn't notice that I reported it. I think things have changed so much since I reported this ticket that it's impossible to verify now that it's been fixed, so I would just close it.

        Jorge

        Fixed on:
        Tomcat 7.0.21 + MySQL 5. 6.1.x Revision 88528.

        Show
        Justin Choi added a comment - PASSED Manual Testing. Per Jorge's email, this issue is impossible to verify after the fix. Ups, I had taken a very quick look at the ticket and I didn't notice that I reported it. I think things have changed so much since I reported this ticket that it's impossible to verify now that it's been fixed, so I would just close it. Jorge Fixed on: Tomcat 7.0.21 + MySQL 5. 6.1.x Revision 88528.
        Hide
        Michael Saechang added a comment -

        Backported on:
        6.0.x GIT ID: b9656c223a2c37011e40e298e9befad0f3f0b274.

        Show
        Michael Saechang added a comment - Backported on: 6.0.x GIT ID: b9656c223a2c37011e40e298e9befad0f3f0b274.
        Hide
        Pani Gui (Inactive) added a comment -

        PASSED Manual Testing using the following steps:

        1. Add My Communities portlet.
        2. Create a community.
        3. Click Actions button.
        4. Click Assign User Group Roles option.

        Reproduced on:
        Tomcat 6.0 + MySQL 5. 6.0.12 EE.

        My Communities portlet disappears when clicking Assign User Group Roles in Actions.

        Fixed on:
        Tomcat 6.0 + MySQL 5. 6.0.x GIT ID: 30d30d1d49f9873e4c59ce31dfb8860b3079e9c1.

        My Communities portlet doesn't disappear.

        Show
        Pani Gui (Inactive) added a comment - PASSED Manual Testing using the following steps: 1. Add My Communities portlet. 2. Create a community. 3. Click Actions button. 4. Click Assign User Group Roles option. Reproduced on: Tomcat 6.0 + MySQL 5. 6.0.12 EE. My Communities portlet disappears when clicking Assign User Group Roles in Actions. Fixed on: Tomcat 6.0 + MySQL 5. 6.0.x GIT ID: 30d30d1d49f9873e4c59ce31dfb8860b3079e9c1. My Communities portlet doesn't disappear.

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              3 years, 18 weeks, 6 days ago

              Development

                Structure Helper Panel