Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-161028

Searching by field name in input component is not working as expected

Details

    Description

      Description:
      Searching by field name in input component is not working as expected

      Steps to Reproduce:

      1. Go to Control Panel > Object > Objects
      2. Create two objects
      3. Create an One To Many relationship between them
      4. Create a new field and choose Aggregation as Type
      5. Click on the Relationship field and search for a Relationship
      6. Click on the Field option and search for a Field

      Expected Result:
      Options should be displayed according to the search term

      Actual Result:
      The search is not working

      Verified on master: 30d870a990b049b4b2bb90249b8e303868292c17

      Attachments

        Issue Links

          Activity

            People

              daniel.bonasser Daniel Bonasser
              ana.buchmann Ana Buchmann
              Kiyoshi Lee Kiyoshi Lee
              Daniel Bonasser Daniel Bonasser
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                24 weeks, 3 days ago

                Packages

                  Version Package
                  7.4.3.40 CE GA40
                  7.4.3.41 CE GA41
                  Master