Details

    • Branch Version/s:
      6.0.x
    • Backported to Branch:
      Committed
    • Similar Issues:
      Show 5 results 

      Description

      Printing a page with iframe shows the iframe as blank in IE.
      To test, add an iframe portlet to your page and configure it to point to another of your pages.
      Go into IE (6,7 or 8) and go to Print Preview.
      The page will display, but the iframe section will be a blank area.

        Issue Links

          Activity

          Hide
          Paul Piao (Inactive) added a comment -

          Able to reproduce on Trunk Revision:79098.

          Show
          Paul Piao (Inactive) added a comment - Able to reproduce on Trunk Revision:79098.
          Hide
          Ryan Wan added a comment -

          PASSED Manual Testing using the following steps:

          1. Install .NET Framework 3.0 (which it includes OpenXPS)
          2. Print the page with IFrame using Microsoft XPS Document Writer

          Reproduced on:
          Tomcat 7.0.12 + MySQL 5.1.56. 6.1.x Revision 77640.

          Fixed on:
          Tomcat 7.0.16 + MySQL 5.1.56. 6.1.x Revision 85650.

          Show
          Ryan Wan added a comment - PASSED Manual Testing using the following steps: Install .NET Framework 3.0 (which it includes OpenXPS) Print the page with IFrame using Microsoft XPS Document Writer Reproduced on: Tomcat 7.0.12 + MySQL 5.1.56. 6.1.x Revision 77640. Fixed on: Tomcat 7.0.16 + MySQL 5.1.56. 6.1.x Revision 85650.

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                4 years, 6 weeks ago

                Development

                  Structure Helper Panel