Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-16948

Unable to save default language when setting to something other than English

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 5.2.X EE, 6.0.12 EE, 6.1.0 CE RC1
    • Fix Version/s: 5.2.X EE, 6.0.12 EE, 6.1.0 CE RC1
    • Labels:
      None
    • Environment:

      Description

      Steps to reproduce:
      1. Add page
      2. Add Web Content Portlet
      3. Add Content with structure and template.
      4. Fill in title and body and Save content.
      5. Edit content and change default language.
      6. Publish and double check to make sure language settings were changed.

      Once you change the default language when editing the web content article and Save, go back and edit it again to verify the language change.

        Attachments

          Activity

            People

            Assignee:
            support-lep@liferay.com SE Support
            Reporter:
            robert.srisamang Robert Srisam-ang (Inactive)
            Participants of an Issue:
            Recent user:
            Marta Elicegui
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              9 years, 30 weeks, 4 days ago

                Packages

                Version Package
                5.2.X EE
                6.0.12 EE
                6.1.0 CE RC1