Details

    • Type: Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.0.11 EE, 6.1.0 CE RC1
    • Fix Version/s: 6.0.12 EE, 6.1.0 CE RC1
    • Component/s: Staging
    • Labels:
    • Branch Version/s:
      6.0.x
    • Backported to Branch:
      Committed

      Description

      Create a community
      Create a page
      Add the blogs portlet to that page
      Add a blog, make the title "First Blog"
      Create a sub page
      Add the blogs portlet to that page
      Configure it to page scope
      Add a blog, make the title "Scoped Blog"

      Enable staging for the community.

      Notice that your sub page now shows "First Blog" instead of "Scoped Blog" in both staging and live.

      Please make it so the scoping works as expected in this scenario.

      NOTE: This ticket is a formality, it's already fixed but no ticket was made to track it.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                paul.piao Paul Piao (Inactive)
                Reporter:
                brett.swaim Brett Swaim
                Participants of an Issue:
                Recent user:
                Esther Sanz
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  8 years, 19 weeks, 1 day ago

                  Packages

                  Version Package
                  6.0.12 EE
                  6.1.0 CE RC1