Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: UI Infrastructure
    • Labels:
      None
    • Similar Issues:
      Show 5 results 

      Description

      The letter 'ת' in Hebrew keyboard layout resides on the same key as ',' (comma). The comma has a special meaning in Tags field: it's a tag separator. It looks like you don't take into consideration the current layout. As a result it's impossible to use the above mentioned letter 'ת' in tags.

        Issue Links

          Activity

          Tammy Fong added a comment -

          Hi Rami Grossman,

          Thank you for the report. I am able to reproduce this issue on 6.0.6 and our trunk head. It is an issue that has been recorded. To avoid confusion of duplicate issues, this ticket will be closed so updates will be made on the same ticket.

          Edward Gonzales added a comment -

          Hello everyone! We are in the process of removing component "Liferay TagLib" from LPS issues that contain more than one component. For issues that only have "Liferay TagLib", we plan to move to them to "Tools > Portal Taglibs". In the end, "Liferay TagLib" will be deprecated. Please make the necessary adjustments to your filters. Thanks!


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 49 weeks, 5 days ago

                Development

                  Structure Helper Panel