Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-18988

Display title is not matching the title in view/edit mode when in certain locale

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.0.12 EE, 6.1.0 CE RC1
    • Fix Version/s: 6.0.12 EE
    • Labels:
    • Environment:
      Tomcat 6.0.32 + MySQL 5. 6.0.x Revision 85397.
      Tomcat 6.0.32 + MySQL 5. 6.1.x Revision 85397.
    • Branch Version/s:
      6.0.x
    • Backported to Branch:
      Committed

      Description

      1. Create a page.
      2. Add Blogs portlet and Language portlet.
      3. Create a blog entry with title "organization" and content "organization".
      4. Click Chinese flag on Language portlet.
      5. Click the blog entry title.

      The entry's title is English on Blogs portlet. BUT after clicking into view/edit mode, the title is translated by Chinese.

      I find only the words are used in Portal will be translated. (For example:test,blog,user,community etc.)

        Attachments

        1. the mode.jpg
          the mode.jpg
          91 kB
        2. view mode.jpg
          view mode.jpg
          105 kB

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  8 years, 17 weeks, 6 days ago

                  Packages

                  Version Package
                  6.0.12 EE