Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-19365

CLONE - After submitting a "Default Configuration" of a resource to "Single Approver", you can no longer revert it back to "No Workflow".

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 6.1.0 CE RC1
    • Labels:
      None
    • Environment:
      Tomcat 6.0.29 + MySQL 5.0 + Firefox 3.6.12. Portal Revision 67081. Plugin Revision 67081. Trunk.
      Tomcat 6.0.29 + MySQL 5.0 + Firefox 3.6.12. Portal Revision 67081. Plugin Revision 67081. 6.0.x.
    • Branch Version/s:
      6.0.x
    • Backported to Branch:
      Committed

      Description

      1. Navigate to "Control Panel -> Workflow -> Default Configuration".
      2. Select "Single Approver" for the resource Blogs Entry.
      3. Click 'Save'.
      4. Re-select "No Workflow" for the resource Blogs Entry.
      5. Click 'Save'.

        • The Configuration will stay at "Single Approver". There is no way to change it back to "No Workflow". **
        • It seems like it moved back and forth between these 2 issues: **

      http://issues.liferay.com/browse/LPS-13296
      http://issues.liferay.com/browse/LPS-10053

        Attachments

          Activity

            People

            Assignee:
            michael.han Michael Han (Inactive)
            Reporter:
            raflik Rafał Nagrodzki (Inactive)
            Participants of an Issue:
            Recent user:
            Esther Sanz
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              10 years, 9 weeks, 3 days ago

                Packages

                Version Package
                6.1.0 CE RC1