Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-1979

Problems with theme.css.fast.load=true in 5.2

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Duplicate
    • Affects Version/s: 5.2.2
    • Fix Version/s: 5.2.3
    • Component/s: None
    • Labels:
      None

      Description

      When theme.css.fast.load is set to true in portal-ext.properties, key components of the UI are not loading. The most problematic thing that I am seeing is with the standard Liferay Jedi and Classic themes built from svn (I've tried both trunk and the 5.1.x branch). The dock is no longer working, and clicking on the "Actions" button from within the Control Panel doesn't work.

      When I have theme.css.fast.load=false in portal-ext.properties, the dock doesn't load and the aforementioned problems occur. When I set it to true, no problems. Clearly, this isn't optimal for developing new themes and updating old ones

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  10 years, 8 weeks, 6 days ago

                  Packages

                  Version Package
                  5.2.3