Details

    • Similar Issues:
      Show 5 results 

      Description

      When the user tries to view an Image Gallery Slide Show in Google Chrome, the image does not display and instead shows a continuous loading icon.

      Here are the steps to reproduce the issue:

      1. Add a Document Library portlet
      2. Add an Image Gallery portlet
      3. Add an Image in Document Library
      4. Go to the Image Gallery portlet
      5. Click on the image in the Image Gallery
      6. The Slide Show will appear, but the image itself will not display (See the image titled "Slide Show in Google Chrome.png").
      7. The user will also either see a download message (Firefox and Internet Explorer) or will see a file being downloaded (Google Chrome)

        Issue Links

          Activity

          Hide
          Ken Duenwald added a comment -

          The issue of the image not appearing in the image gallery slideshow was only present in the Google Chrome browser when this ticket was originally written. The issue of the image not appearing in the image gallery slideshow is now also present in Internet Explorer and Firefox browsers as well.

          Show
          Ken Duenwald added a comment - The issue of the image not appearing in the image gallery slideshow was only present in the Google Chrome browser when this ticket was originally written. The issue of the image not appearing in the image gallery slideshow is now also present in Internet Explorer and Firefox browsers as well.
          Hide
          Ken Duenwald added a comment -

          The image gallery slideshow is not displaying in 6.1.x Revision 88826. When the user clicks on an image in the image gallery portlet, the user is prompted to download the image or view the image using a separate application. See the image titled "Image Gallery in Revision 88826.png"

          Show
          Ken Duenwald added a comment - The image gallery slideshow is not displaying in 6.1.x Revision 88826. When the user clicks on an image in the image gallery portlet, the user is prompted to download the image or view the image using a separate application. See the image titled "Image Gallery in Revision 88826.png"
          Hide
          Ken Duenwald added a comment - - edited

          The image gallery slideshow displays properly in 6.1.x Revision 88672, but in 6.1.x Revision 88673, only a download prompt with no slideshow appears after clicking an Image in Image Gallery. This appears to be due to a commit made related to LPS-20890.

          It also appears that there may be a plan to modify the behavior of the Image Gallery slideshow according to LPS-20892.

          Show
          Ken Duenwald added a comment - - edited The image gallery slideshow displays properly in 6.1.x Revision 88672, but in 6.1.x Revision 88673, only a download prompt with no slideshow appears after clicking an Image in Image Gallery. This appears to be due to a commit made related to LPS-20890 . It also appears that there may be a plan to modify the behavior of the Image Gallery slideshow according to LPS-20892 .
          Hide
          Tammy Fong (Inactive) added a comment -

          FAILED Manual Testing

          1. Add a [Document and Media] portlet
          2. Add an [Media Gallery] portlet
          3. Add an Image in [Document and Media] portlet
          4. Go to the [Media Gallery] portlet
          5. Click on the image in the [Media Gallery] portlet

          In the affected version (88469): upon clicking on an image in the gallery portlet, the background will darken to generate a preview while a [File Download] menu pops up. The error is that the preview is never fully generated.

          In the version (88884), upon clicking on an image, a [File Download] menu appears and the background does not darken to generate a preview. The expected behavior is to see a slideshow with the download option below the preview.

          Show
          Tammy Fong (Inactive) added a comment - FAILED Manual Testing 1. Add a [Document and Media] portlet 2. Add an [Media Gallery] portlet 3. Add an Image in [Document and Media] portlet 4. Go to the [Media Gallery] portlet 5. Click on the image in the [Media Gallery] portlet In the affected version (88469): upon clicking on an image in the gallery portlet, the background will darken to generate a preview while a [File Download] menu pops up. The error is that the preview is never fully generated. In the version (88884), upon clicking on an image, a [File Download] menu appears and the background does not darken to generate a preview. The expected behavior is to see a slideshow with the download option below the preview.
          Hide
          Justin Choi added a comment -

          Hi Bruno, I'm reassigning this ticket to you because the slideshow feature pops up in a new browser window.

          I followed Tammy's steps.

          Reproduced on:
          Tomcat 7.0.21 + MySQL 5. 6.1.x Revision 89197.

          Show
          Justin Choi added a comment - Hi Bruno, I'm reassigning this ticket to you because the slideshow feature pops up in a new browser window. I followed Tammy's steps. Reproduced on: Tomcat 7.0.21 + MySQL 5. 6.1.x Revision 89197.
          Hide
          Tammy Fong (Inactive) added a comment -

          PASSED Manual testing

          Reproduced on:
          Tomcat 7.0.21 + MYSQL5.0. 6.1.x Revision 88469.

          Fixed on:
          Tomcat 7.0.21 + MYSQL5.0. 6.1.x Revision 89665.

          Show
          Tammy Fong (Inactive) added a comment - PASSED Manual testing Reproduced on: Tomcat 7.0.21 + MYSQL5.0. 6.1.x Revision 88469. Fixed on: Tomcat 7.0.21 + MYSQL5.0. 6.1.x Revision 89665.
          Hide
          Vicki Tsang (Inactive) added a comment -

          This is being bulk closed in preparation for the new workflow.

          Show
          Vicki Tsang (Inactive) added a comment - This is being bulk closed in preparation for the new workflow.

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 43 weeks, 2 days ago

                Development

                  Subcomponents

                    Structure Helper Panel