Details

    • Similar Issues:
      Show 5 results 

      Description

      As of Liferay 6.1.x, Liferay is using Solr 1.4.1

      Apache has released Solr 3.x. An improvement would be to update to the latest version.
      http://lucene.apache.org/solr/

        Issue Links

          Activity

          Show
          Andy Chia added a comment - See: https://github.com/yoshinori-koide/liferay-solr-gosen

            People

            • Votes:
              7 Vote for this issue
              Watchers:
              7 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 11 weeks, 2 days ago

                Development

                  Structure Helper Panel