Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-21708 BugSquad - Alex Weirig - Issues found in 6.1.x BETA 2
  3. LPS-21713

Asset publisher not showing content when asset type -> subtype set and categories set

    Details

    • Epic/Theme:

      Description

      I have an Asset publisher configured to only show web content for a certain structure
      Asset Type -> Web Content
      Asset Content Subtype -> News (my structure name)

      I also added that the web content must contain "any of the following categories" and I picked one of my categories:
      Vocabulary -> News
      Category -> Alex

      When I create a webcontent article using the specified structure and when I set the category on the article, the AP portlet doesn't show the entry.

      Alex

        Attachments

          Activity

            People

            Assignee:
            support-lep@liferay.com SE Support
            Reporter:
            alex.weirig@technolink.lu Alex Weirig
            Recent user:
            Marta Elicegui
            Participants of an Issue:
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              8 years, 47 weeks, 5 days ago

                Packages

                Version Package
                6.1.0 CE RC1