Details

    • Type: Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.1.0 CE RC1
    • Fix Version/s: 6.0.12 EE, 6.1.20 EE GA2
    • Labels:
      None
    • Environment:
      Liferay Version: 6.0 SP 1
      Operating System: Linux
      Application Server: Tomcat 6.x
      Java Virtual Machine: Java 6
      Database: MySQL 5.0

      Description

      Whenever you are not logged in and try to use a Community wiki attachment link, you are brought to a blank page that says "this portlet is inactive". Can we improve the wiki attachment links to be more like the document library which provides specific links to the documents (image attached)? This would be beneficial for users to share wiki attachment links with other users or to the public if the permissions allow.

      Steps to reproduce "this portlet is inactive" page:

      1. Sign in as administrator with a clean 6.0.11 bundle
      2. Create Community
      3. Add Wiki portlet to a Community page.
      4. Add article to Wiki
      5. Add an attachment to the article
      6. Copy the attachment link
      7. Sign Out
      8. Paste attachment URL into browser
      9. You should be taken to a blank page with "This portlet is inactive"

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                6 years, 4 weeks, 3 days ago