Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-22319

Setup Wizard - Language settings are not always applied to the portal

    Details

    • Fix Priority:
      3

      Description

      The Language select in the Liferay Setup Wizard does not apply your language settings beyond the Wizard and its "Your configuration was saved successfully." followup screen.

      A definitive rhyme or reason could not be pinned down; it applies the language correctly from time to time, but this is outweighed by the number of times it fails to apply correctly beyond the "Your configuration was saved successfully." screen.

      Steps to reproduce:
      1. Edit portal-ext.properties > add line "setup.wizard.enabled=true"
      2. Start liferay; assert that the Setup Wizard appears on load
      3. Select your language from the drop-down menu, and Finish Configuration when done.
      4. Click "Go to My Portal" and enter liferay

      Tomcat 7.0.21 + MySQL 5. 6.1.x Revision: 91040.

        Attachments

        1. swl1.PNG
          swl1.PNG
          50 kB
        2. swl2.PNG
          swl2.PNG
          13 kB

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                8 years, 11 weeks, 2 days ago

                Packages

                Version Package
                --Sprint 11/12
                6.2.0 CE M2