PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-22515

Manage Document Types and Metadata Sets menu stays visible even in manage pop-up dialog

    Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.1.0 CE RC1
    • Fix Version/s: 6.1.30 EE GA3
    • Labels:
      None
    • Environment:
      LR 6.1.0, FF 7.0.1
    • Similar Issues:
      Show 5 results 

      Description

      Steps to reproduce:
      1. Add a Documents and Media portlet
      2. Click 'Manage' and select 'Metadata Sets' or 'Document Types'

      Menu stays visible over opened dialog panel.

        Activity

        Igor Beslic added a comment -

        tested at liferay-portal-ee/ee-6.1.x - I wasn't able to reproduce it.


          People

          • Assignee:
            Igor Beslic
            Reporter:
            Igor Beslic
            Recent user:
            Randy Zhu
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 17 weeks, 5 days ago

              Development

                Structure Helper Panel