Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.1.0 CE RC1
    • Fix Version/s: 6.2.0 CE M4
    • Environment:
      Liferay 6.1.0 B3 + JBoss 7.0.1 ( I used liferay-portal-jboss-6.1.0-b3-20111020.zip downloaded on Sourceforge )
      Windows 7 and Internet Explorer 8, Firefox 7.0.1
    • Similar Issues:
      Show 5 results 

      Description

      Start Liferay JBoss at standalone or domain.

      Use IE, login with test@liferay.com / test
      Go to Control Panel -> Portal -> Sites
      Press Add -> it throws Javascript error as follow :
      Webpage error details

      User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2; .NET4.0C; .NET4.0E)
      Timestamp: Tue, 1 Nov 2011 10:06:16 UTC

      Message: 'last()' is null or not an object
      Line: 3
      Char: 133094
      Code: 0
      URI: http://localhost:8080/html/js/everything.jsp?browserId=ie&themeId=controlpanel&colorSchemeId=01&minifierType=js&minifierBundleId=javascript.everything.files&languageId=en_US&b=6100&t=1318590102000

      Message: 'last()' is null or not an object
      Line: 3
      Char: 133094
      Code: 0
      URI: http://localhost:8080/html/js/everything.jsp?browserId=ie&themeId=controlpanel&colorSchemeId=01&minifierType=js&minifierBundleId=javascript.everything.files&languageId=en_US&b=6100&t=1318590102000

      If use Firefox, login with test@liferay.com / test
      Go to Control Panel -> Portal -> Sites
      Press Add -> it stays at the same ...

        Activity

        Aniceto P Madrid added a comment -

        Nam
        Can you check if this still happens on 6.2.0m4? Here you can download bundles http://sourceforge.net/projects/lportal/files/Liferay%20Portal/6.2.0%20M4/
        Thanks

        Aniceto P Madrid added a comment -

        This issue is not reproducible and the submitter has not responded within 10 days.  This issue can be closed


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 21 weeks, 2 days ago

              Development

                Structure Helper Panel