Details

    • Type: Regression Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 6.1.0 CE RC1
    • Fix Version/s: --Sprint 12/11, 6.1.0 CE RC1
    • Component/s: Polls
    • Labels:
      None
    • Environment:
      Tomcat 7.0.21 + MySQL 5. 6.1.x Revision 92455.
    • Caused by:
      Feature/improvement was not complete
    • Where was the bug?:
      Java

      Description

      Steps to reproduce:
      1. Add page
      2. Add polls display portlet to page (notice the portlet, see "before" attachment)
      3. Navigate to Control Panel > Polls > Add Question
      4. Navigate to Polls Display portlet > Options > Configuration > select the question
      5. Assert the question shows in the portlet
      6. Navigate to Control Panel > Polls > Actions > Delete poll question
      7. Navigate to Polls Display portlet (notice the portlet now, see "after" attachment)

        Attachments

          Activity

            People

            • Assignee:
              robert.srisamang Robert Srisam-ang (Inactive)
              Reporter:
              robert.srisamang Robert Srisam-ang (Inactive)
              Participants of an Issue:
              Recent user:
              Esther Sanz
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                5 years, 47 weeks, 4 days ago