Details

    • Similar Issues:
      Show 5 results 

      Description

      When open a document detail or upload a new document you don't have a back button or link, like older versions.

      Steps to reproduce in document detail:
      1. Add Documents and Media portlet
      2. Open document details (clicking over it)
      3. Then you don't have a back button (see image)

      Steps to reproduce in new document:
      1. Add Documents and Media portlet
      2. Upload a basic document
      3. Then you don't have a back button and the cancel button fails (also in edit mode)

      My system:

      • Ubuntu 10.4
      • Liferay 6.1B3
      • Tomcat 7.0.21

        Issue Links

          Activity

          Hide
          Mark Jin added a comment -

          Hi! Enric, thanks for the report. I tried to reproduce this issue on Liferay Portal Tomcat 7.0.21 + MySQL 5.5.15. 6.1.0B3 and Trunk head(93163). but could not. Please ensure you have a fresh environment with no other issues that may interfere with the bug. If you still experience this issue, please let me know how to reproduce the issue and we can re-visit it. If I cannot reproduce this issue, it cannot be fixed. Thanks!

          Show
          Mark Jin added a comment - Hi! Enric, thanks for the report. I tried to reproduce this issue on Liferay Portal Tomcat 7.0.21 + MySQL 5.5.15. 6.1.0B3 and Trunk head(93163). but could not. Please ensure you have a fresh environment with no other issues that may interfere with the bug. If you still experience this issue, please let me know how to reproduce the issue and we can re-visit it. If I cannot reproduce this issue, it cannot be fixed. Thanks!
          Hide
          Enric Bousoño added a comment -

          Hi Mark, I forgot to mention that the database is postgres 8.3. I tried the same case with the hypersonic database and in this case the back button is shown.

          Can you test it?
          Thanks!

          Show
          Enric Bousoño added a comment - Hi Mark, I forgot to mention that the database is postgres 8.3. I tried the same case with the hypersonic database and in this case the back button is shown. Can you test it? Thanks!
          Hide
          Enric Bousoño added a comment -

          I tested it in a Windows 7 (hypersonic & postgres) and the back button is shown.

          Retested in Ubuntu with hipersonic and the problem occurs. Sorry, in my last comment the hypersonic test was under Windows 7.

          Show
          Enric Bousoño added a comment - I tested it in a Windows 7 (hypersonic & postgres) and the back button is shown. Retested in Ubuntu with hipersonic and the problem occurs. Sorry, in my last comment the hypersonic test was under Windows 7.
          Hide
          Mark Jin added a comment -

          Hi Enric, Thank you for your report. I was able to reproduce this issue in Tomcat 7.0.22 + MySQL 5.5.15. FireFox 8. 6.1.x Revision: 93391. Ubunto 11.4. I will update this ticket to reflect this issue. Thanks.

          Show
          Mark Jin added a comment - Hi Enric, Thank you for your report. I was able to reproduce this issue in Tomcat 7.0.22 + MySQL 5.5.15. FireFox 8. 6.1.x Revision: 93391. Ubunto 11.4. I will update this ticket to reflect this issue. Thanks.
          Hide
          Mark Jin added a comment -

          The problem could not reproduced in Windows.

          Show
          Mark Jin added a comment - The problem could not reproduced in Windows.
          Hide
          Enric Bousoño added a comment -

          Hi Mark, thanks for new news, I'll be watching for updates on ticket.
          Regards

          Show
          Enric Bousoño added a comment - Hi Mark, thanks for new news, I'll be watching for updates on ticket. Regards
          Hide
          Szymon Golebiewski added a comment -

          Enric,

          Can you see if this is still an issue with Liferay 6.1 CE GA1?

          Show
          Szymon Golebiewski added a comment - Enric, Can you see if this is still an issue with Liferay 6.1 CE GA1?
          Hide
          Szymon Golebiewski added a comment -

          I was unable to reproduce this issue on Liferay 6.1 CE GA1.

          This issue will be closed.

          Show
          Szymon Golebiewski added a comment - I was unable to reproduce this issue on Liferay 6.1 CE GA1. This issue will be closed.
          Hide
          Michael Saechang added a comment -

          Closing ticket as per Szymon's comment. Thank you for verifying.

          Show
          Michael Saechang added a comment - Closing ticket as per Szymon's comment. Thank you for verifying.

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 17 weeks, 1 day ago

                Development

                  Structure Helper Panel