Details

    • Similar Issues:
      Show 5 results 

      Description

      When open a document detail or upload a new document you don't have a back button or link, like older versions.

      Steps to reproduce in document detail:
      1. Add Documents and Media portlet
      2. Open document details (clicking over it)
      3. Then you don't have a back button (see image)

      Steps to reproduce in new document:
      1. Add Documents and Media portlet
      2. Upload a basic document
      3. Then you don't have a back button and the cancel button fails (also in edit mode)

      My system:

      • Ubuntu 10.4
      • Liferay 6.1B3
      • Tomcat 7.0.21

        Issue Links

          Activity

          Enric Bousoño created issue -
          Mark Jin made changes -
          Field Original Value New Value
          Assignee SE Support [ support-lep@liferay.com ] Mark Jin [ mark.jin ]
          Mark Jin added a comment -

          Hi! Enric, thanks for the report. I tried to reproduce this issue on Liferay Portal Tomcat 7.0.21 + MySQL 5.5.15. 6.1.0B3 and Trunk head(93163). but could not. Please ensure you have a fresh environment with no other issues that may interfere with the bug. If you still experience this issue, please let me know how to reproduce the issue and we can re-visit it. If I cannot reproduce this issue, it cannot be fixed. Thanks!

          Mark Jin made changes -
          Status Open [ 1 ] Closed [ 6 ]
          Resolution Cannot Reproduce [ 5 ]
          Enric Bousoño added a comment -

          Hi Mark, I forgot to mention that the database is postgres 8.3. I tried the same case with the hypersonic database and in this case the back button is shown.

          Can you test it?
          Thanks!

          Mark Jin made changes -
          Resolution Cannot Reproduce [ 5 ]
          Status Closed [ 6 ] Reopened [ 4 ]
          Enric Bousoño added a comment -

          I tested it in a Windows 7 (hypersonic & postgres) and the back button is shown.

          Retested in Ubuntu with hipersonic and the problem occurs. Sorry, in my last comment the hypersonic test was under Windows 7.

          Mark Jin added a comment -

          Hi Enric, Thank you for your report. I was able to reproduce this issue in Tomcat 7.0.22 + MySQL 5.5.15. FireFox 8. 6.1.x Revision: 93391. Ubunto 11.4. I will update this ticket to reflect this issue. Thanks.

          Mark Jin added a comment -

          The problem could not reproduced in Windows.

          Mark Jin made changes -
          Environment Tomcat 7.0.22 + MySQL 5.5.15. FireFox 8. 6.1.x Revision: 93391. Ubunto 11.4.
          Component/s Application Server Support [ 10668 ]
          Mark Jin made changes -
          Assignee Mark Jin [ mark.jin ] SE Support [ support-lep@liferay.com ]
          Enric Bousoño added a comment -

          Hi Mark, thanks for new news, I'll be watching for updates on ticket.
          Regards

          Vicki Tsang made changes -
          Workflow Liferay Workflow 2.2 [ 259685 ] LPS Workflow [ 265348 ]
          Szymon Golebiewski added a comment -

          Enric,

          Can you see if this is still an issue with Liferay 6.1 CE GA1?

          Szymon Golebiewski made changes -
          Labels 6.1.0 documentLibrary 6.1.0 community-verifier documentLibrary
          Szymon Golebiewski added a comment -

          I was unable to reproduce this issue on Liferay 6.1 CE GA1.

          This issue will be closed.

          Szymon Golebiewski made changes -
          Assignee SE Support [ support-lep@liferay.com ] Support QA [ support-qa ]
          Michael Saechang made changes -
          Assignee Support QA [ support-qa ] Michael Saechang [ michael.saechang ]
          Michael Saechang added a comment -

          Closing ticket as per Szymon's comment. Thank you for verifying.

          Michael Saechang made changes -
          Status Reopened [ 4 ] Closed [ 6 ]
          Fix Version/s 6.2.X [ 11316 ]
          Fix Version/s --Sprint 1/12 [ 11315 ]
          Resolution No Longer Reproducible [ 5 ]
          Andrew Kim made changes -
          Workflow LPS Workflow [ 265348 ] Copy of LPS Workflow [ 428387 ]
          Andrew Kim made changes -
          Workflow Copy of LPS Workflow [ 428387 ] LPS Workflow [ 459996 ]
          Edward Gonzales made changes -
          Component/s DM [ 14491 ]
          Andrew Kim made changes -
          Workflow LPS Workflow [ 459996 ] Copy 2 of LPS Workflow [ 492365 ]
          Andrew Kim made changes -
          Workflow Copy 2 of LPS Workflow [ 492365 ] LPS Workflow [ 524251 ]
          Randy Zhu made changes -
          Workflow LPS Workflow [ 524251 ] PUBLIC - LPS Generic Workflow [ 576149 ]
          Randy Zhu made changes -
          Workflow PUBLIC - LPS Generic Workflow [ 576149 ] Copy of PUBLIC - LPS Generic Workflow [ 610458 ]
          Randy Zhu made changes -
          Workflow Copy of PUBLIC - LPS Generic Workflow [ 610458 ] PUBLIC - LPS Generic Workflow [ 642387 ]
          Randy Zhu made changes -
          Workflow PUBLIC - LPS Generic Workflow [ 642387 ] PUBLIC - LPS General Workflow [ 735695 ]
          Randy Zhu made changes -
          Workflow PUBLIC - LPS General Workflow [ 735695 ] PUBLIC - LPS Bugs Workflow [ 831127 ]
          Byrån Zaugg made changes -
          Link This issue relates LPS-45829 [ LPS-45829 ]
          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Closed Closed
          4d 19h 35m 1 Mark Jin 09/Nov/11 12:54 AM
          Closed Closed Reopened Reopened
          23h 53m 1 Mark Jin 10/Nov/11 12:47 AM
          Reopened Reopened Closed Closed
          81d 10h 12m 1 Michael Saechang 30/Jan/12 11:00 AM

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 12 weeks, 4 days ago

                Development

                  Structure Helper Panel