Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-23151

Search Portlet shows incorrect tags 5.2 sp2

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: 5.2.X EE
    • Labels:
      None
    • Environment:
      LIFERAY VERSION: 5.2 SP 2
      OPERATING SYSTEM: Linux
      APPLICATION SERVER: Tomcat 6.x
      JAVA VIRTUAL MACHINE: Java 5
      DATABASE: Oracle 10g

      Description

      Steps to reproduce:
      1) On a clean liferay - tomcat bundle , add blogs portlet, search portlet.
      2) Create a new log with a tag XXCSS_QOT_SER_NOT_FOUND.
      3) Search for XXCSS_QOT_SER_NOT_FOUND in the search portlet.

      Result
      The tag is getting displayed as xxcss_xxcss_xxcss_not_xxcss ,

      Expected
      it should be displayed as XXCSS_QOT_SER_NOT_FOUND, the actual tag

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              support-lep@liferay.com SE Support
              Reporter:
              justin.tanaka Justin Tanaka (Inactive)
              Participants of an Issue:
              Recent user:
              Brian Wulbern
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                10 years, 41 weeks, 1 day ago

                  Packages

                  Version Package
                  5.2.X EE