Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.1.0 CE RC1
    • Fix Version/s: --Sprint 11/12, 6.2.0 CE M2
    • Component/s: Dynamic Data Lists
    • Labels:
      None
    • Environment:
      Tomcat 7.0 + MySQL 5. 6.1.x Revision 93958.
    • Fix Priority:
      4
    • Similar Issues:
      Show 4 results 

      Description

      Attempting to edit a template for a data definition will lead to a blank page in the data definition frame.

      To reproduce this issue:
      1.) Navigate to the control panel Dynamic Data List portlet
      2.) Click Manage Data Definitions
      3.) Click Actions >> Manage Templates next to the To Do definition
      4.) Click Add Detail Template
      5.) Click Save (none of the options need to be changed)
      6.) Click Actions >> Edit next to the new template

      The frame will reload completely blank.

        Activity

        Charles Austin added a comment -

        PASSED Manual Testing following steps in description.

        Tomcat 7.0 + MySQL 5. 6.2.x Git ID: 655cbf62af4e6389bf61b37556def0482540dc07.


          People

          • Assignee:
            Charles Austin
            Reporter:
            Charles Austin
            Recent user:
            Randy Zhu
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              3 years, 24 weeks ago

              Development

                Structure Helper Panel