Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-23525

Web content feed preview is not working

    Details

      Description

      Here is the write-up for web content feed preview bug i found

      1. Login as Admin user & Go to Control Panel
      2. Click on Web Content > click on the Feeds tab
      3. Click on Add Feed
      4. Enter [Feed Name] in the name field.
      5. Enter /web/guest/home in the Target Page Friendly URL field.
      6. Click Save.
      7. Click on Web Content > click on the Feeds tab
      8. Next to Feed Name, click on Actions > Edit
      9. Scroll to the bottom and click Preview

      When we click on preview, it is not rendering preview at all and perpetually shows the Loading icon.

      Preview is a quick way to look for what contents exactly this feed is listing

      Please let me know if you need more info

        Attachments

          Activity

            People

            Assignee:
            oriana.tham Oriana Tham (Inactive)
            Reporter:
            nagendra.busam@gmail.com Nagnedra Kumar Busam
            Participants of an Issue:
            Recent user:
            Marta Elicegui
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              8 years, 43 weeks, 5 days ago

                Packages

                Version Package
                6.1.0 CE GA1
                --Sprint 11/12
                6.2.0 CE M2