Details

    • Type: Technical Task Technical Task
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 6.1.0 CE RC1
    • Fix Version/s: 6.1.0 CE RC1
    • Component/s: User Management
    • Labels:
      None
    • Epic/Theme:
    • Caused by:
      UI changes
    • Where was the bug?:
      Javascript
    • Similar Issues:
      Show 5 results 

      Description

      1. Create a basic user (screenname, email and name).
      2. Edit the user.
      3. Select Websites under Identification.
      4. Click to list additional websites
      5. Fill in the first URL with valid data
      6. Fill in the second URL wtih valid data

      Note: [Type] field is blank.

      7. Save

      Results: User is unable to save and sees error message: "Your request failed to complete.
      Please select a type."

        Issue Links

          Activity

          Manuel de la Peña added a comment -

          If user adds a new website, the combo box is empty, when there isn't an empty option in the list. What it's more, the default value for the combo is 'Blogs' for the first time.

          Manuel de la Peña added a comment -

          Instead of coding javascript validation, an information message has been added to page.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 12 weeks, 2 days ago

                Development

                  Structure Helper Panel