Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-23804

Web Content pictures does not display in IE9.

    Details

    • Epic/Theme:
    • Fix Priority:
      3

      Description

      Web Content pictures do not display in IE9. See screenshot.This is browser specific and limited to IE9.

      Steps taken:
      1. Add a page.
      2. Add a Web Content Display portlet.
      3. Add an article.

      • Click the cogs icon to add a new Structure.
      • Enter a name in the Name field.
      • Enter a description in the Description field.
      • In the Structure XML editor, Add a Row: Image and several other fields. (The most important is Image.)
      • Save the structure.
      • Add an associated template.
      • Upload an Image.
      • Save.
      • Publish the article.

      4. At the bottom, the image does not display.

        Attachments

          Activity

            People

            Assignee:
            justin.choi Justin Choi (Inactive)
            Reporter:
            justin.choi Justin Choi (Inactive)
            Participants of an Issue:
            Recent user:
            Marta Elicegui
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              9 years, 1 week, 1 day ago

                Packages

                Version Package
                --Sprint 12/11
                6.1.0 CE RC1