Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.1.0 CE RC1
    • Fix Version/s: --Sprint 12/11, 6.1.0 CE RC1
    • Component/s: User Management
    • Labels:
      None
    • Environment:
      Tomcat 7.0 + MySQL 5. 6.1.x. Revision: 94776.
    • Epic/Theme:
    • Fix Priority:
      4
    • Similar Issues:
      Show 5 results 

      Description

      1. Navigate to "Control Panel -> User Groups".
      2. Add a User Group.
        • Click Add.
        • Fill in the Name (Required) field.
        • Click Save.
      3. Refresh the Page.
      4. Navigate to "Control Panel -> User Groups".
      5. Click the Actions button next to the User Group.
      6. Click View Users from the Actions menu.
        • The View Users page will not be displayed.

        Issue Links

          Activity

          Michael Saechang added a comment -

          Committed on:
          6.1.x Revision: 95013.

          Michael Hashimoto added a comment -

          PASSED Manual Testing using the following steps:

          1. Navigate to "Control Panel -> User Groups".
          2. Add a User Group.
            • Click Add.
            • Fill in the Name (Required) field.
            • Click Save.
          3. Navigate to "Control Panel -> User Groups".
          4. Click the Actions button next to the User Group.
            • Notice that the View Users button is gone.

          Fixed on:
          Tomcat 7.0 + MySQL 5. 6.1.x Revision: 95015.

          In a conversation w/ Ray I found out that they had removed this button. This is because it is very similar to Assign Members, so they wanted to consolidate the 2. I opened a ticket for this improvement:
          http://issues.liferay.com/browse/LPS-23897


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 24 weeks, 4 days ago

                Development

                  Structure Helper Panel