Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-23945

Previewing an article with an image does not generate the image.

    Details

      Description

      Previewing an article with an image does not generate the image.

      Steps taken:
      1. Add a page.
      2. Add the WCD portlet.
      3. Add a structure with the following schema.

      • Head = text
      • ImageBox = textbox
      • Image = image

      4. Add a template for the previous structure.

      <h2>$Head.getData()</h2>
      <$ImageBox.getData()/>
      <img src="$Image.getData()"/>
      

      5. Enter a title and text.
      6. Upload an image. DO NOT Save as Draft.
      7. Click the Preview button.
      8. The preview opens in a new window where the title displays but not the image. This issue is repeated in all browsers.
      9. Publish the article.
      10. The image displays correctly.

        Attachments

          Activity

            People

            Assignee:
            justin.choi Justin Choi (Inactive)
            Reporter:
            justin.choi Justin Choi (Inactive)
            Participants of an Issue:
            Recent user:
            Marta Elicegui
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              8 years, 51 weeks, 6 days ago

                Packages

                Version Package
                --Sprint 12/11
                6.1.0 CE RC1