Details

    • Type: Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.0.6 GA, 6.1.0 CE RC1
    • Fix Version/s: 6.2.0 CE M4
    • Environment:
      Installation without 7Cogs hooks, themes and data. Just using oob portlets and Test user. I've set up with mySQL as backend, but suspect that database is irrelevant.

      Description

      When using several portlets, and standard portlet chrome, if you make use of 'minimise.maximise.restore' to change the portlet state, you can fall into exclusive state 'unexpectedly'. I've managed to get a process that repeats this.

      Log in as Test
      Use Classic theme
      On Welcome Page, add the Tools - Network Utilities portlet beneath Sign-in portlet
      Minimise Network Utilities portlet.
      Click on the 'Test Test' url in the Sign-in portlet to go to the control panel
      Click on Back to Liferay.com to return to Welcome Page
      Restore Network Utilities portlet (MouseOver the Whois tab and you'll see that the URL now includes &p_p_state=exclusive)
      Click on Whois tab

        Activity

        Hide
        bjamieson Brian Jamieson (Inactive) added a comment -

        Note that for 6.1 RC1, you need to click on 'GoTo' menu, to see the Control Panel.

        Show
        bjamieson Brian Jamieson (Inactive) added a comment - Note that for 6.1 RC1, you need to click on 'GoTo' menu, to see the Control Panel.
        Hide
        aperezymadrid Aniceto P Madrid (Inactive) added a comment -

        Brian
        Can you check if this still happens on 6.2.0m4? Here you can download bundles http://sourceforge.net/projects/lportal/files/Liferay%20Portal/6.2.0%20M4/
        Thanks

        Show
        aperezymadrid Aniceto P Madrid (Inactive) added a comment - Brian Can you check if this still happens on 6.2.0m4? Here you can download bundles http://sourceforge.net/projects/lportal/files/Liferay%20Portal/6.2.0%20M4/ Thanks
        Hide
        aperezymadrid Aniceto P Madrid (Inactive) added a comment -

        This issue is not reproducible and the submitter has not responded within 10 days.  This issue can be closed

        Show
        aperezymadrid Aniceto P Madrid (Inactive) added a comment - This issue is not reproducible and the submitter has not responded within 10 days.  This issue can be closed
        Hide
        edward.gonzales Edward Gonzales (Inactive) added a comment -

        Hello everyone! We are in the process of removing component "Portlet" from LPS. Please replace this issue's component, "Portlet", with a new component. There are over 200+ components, in the newly organized component list. Also, make the necessary adjustments to affected filters. Thanks!

        Show
        edward.gonzales Edward Gonzales (Inactive) added a comment - Hello everyone! We are in the process of removing component "Portlet" from LPS. Please replace this issue's component, "Portlet", with a new component. There are over 200+ components, in the newly organized component list. Also, make the necessary adjustments to affected filters. Thanks!

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              3 years, 14 weeks, 3 days ago

              Development

                Subcomponents