Details

    • Type: Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.1.0 CE RC1, 6.2.0 CE M2
    • Component/s: Site Templates
    • Labels:
    • Environment:
      Tomcat 7.0 + MySQL 5. 6.1.x GIT ID: 0f06ff14f6dc7a702196847ba6e88b60a5aa9005.
      Tomcat 7.0 + MySQL 5. 6.2.x GIT ID: 3ab0b614043e2c7c94de956c3b965a6cf251aaa1.

      Description

      When the User adds a Page Template within a Site Template, the Page Template does not display.

      Steps to reproduce:

      1. Add Site Template 1
      2. Flag 'Active' and 'Allow Modifications' check box
      3. Click Actions near [Site Template 1] > Manage Pages
      4. Add Blogs Test Page with Blogs Template
      5. Save Site Template 1
      6. Click 'View Pages'
      7. Assert that a new window displays Site Template 1
      8. FAIL - Assert that the Blogs Template displays in the Blogs Test Page

      System will display - "This page is linked to a page template. Disable the automatic propagation of changes to this page to be able to make modifications."

      Regardless of propagation, the system should still display the page template.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  7 years, 2 weeks, 2 days ago