Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-24599

Missing hint, that video preview is being generated

    Details

      Description

      I noticed that in current trunk revision (r97202) no hint will be displayed, that the preview is being generated. (Screenshot #2)

      However, when uploading a document, the portlet will display "Generating preview will take a few minutes. ". (Screenshot #1)

      I remember, that in previous revisions the hint was also being displayed when uploading a new video or editing an existing one.

        Attachments

        1. document-preview-generation.png
          12 kB
          Daniel Kempf
        2. LPS-24599-build-97203.diff
          0.6 kB
          Juan G
        3. video-generation-succeeded.jpg
          107 kB
          Daniel Kempf
        4. video-preview-generation.png
          17 kB
          Daniel Kempf
        5. video-preview-generation1.png.jpg
          92 kB
          Daniel Kempf

          Activity

            People

            Assignee:
            catherine.lui Catherine Lui (Inactive)
            Reporter:
            dake84 Daniel Kempf (Inactive)
            Participants of an Issue:
            Recent user:
            Esther Sanz
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              9 years, 42 weeks, 3 days ago

                Packages

                Version Package
                6.1.0 CE GA1
                --Sprint 11/12
                6.2.0 CE M2