PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-24641

Image Store Broken when migrating the DL Store and image hook is DLHook

    Details

    • Similar Issues:
      Show 3 results 

      Description

      I was using the DLHook for store the ImageLibrary images, right now I'm testing to change the Document Library Hook to a AdvancedFileSystemHook, when I tried to migrate the DL Store trough the admin server tab, the migration was ok, I changed the dl.hook.impl on the -ext.properties to the advancedfilesystem and restart the server. All the images where gone. I did some debug and it seems to be that the convert process don't export the images to the new hook.

        Activity

        Hide
        Kristoffer Onias added a comment -

        Hello Cristhian C Lopez,
        I know this has been unanswered for a really long time. I was wondering if you still get this on 6.1.1 CE GA2? Thanks!

        Show
        Kristoffer Onias added a comment - Hello Cristhian C Lopez , I know this has been unanswered for a really long time. I was wondering if you still get this on 6.1.1 CE GA2? Thanks!
        Hide
        Cristhian C Lopez added a comment -

        Hi Kristoffer,

        I'm going to test and I let you know...

        Show
        Cristhian C Lopez added a comment - Hi Kristoffer, I'm going to test and I let you know...
        Hide
        Kristoffer Onias added a comment -

        Thank you so much Since there were so many changes done, I'm wondering if this has been resolved already.

        Show
        Kristoffer Onias added a comment - Thank you so much Since there were so many changes done, I'm wondering if this has been resolved already.
        Hide
        Cristhian C Lopez added a comment -

        Hi kristoffer,

        I think this is not longer an issue because of the new Documents and Media management on 6.1.x and latest releases.

        Show
        Cristhian C Lopez added a comment - Hi kristoffer, I think this is not longer an issue because of the new Documents and Media management on 6.1.x and latest releases.
        Hide
        Kristoffer Onias added a comment -

        Alright, in that case I will close this issue as "Won't Fix" since its most possibly fixed on the latest release. I hope using the latest version of our Community Version is a possibility for you.

        Thanks!

        Show
        Kristoffer Onias added a comment - Alright, in that case I will close this issue as "Won't Fix" since its most possibly fixed on the latest release. I hope using the latest version of our Community Version is a possibility for you. Thanks!

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 18 weeks, 2 days ago

              Development

                Structure Helper Panel