Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-24899

Web content title doesn't save localized translations

    Details

      Description

      Web content title doesn't save localized translations.

      1. Go to Control Panel > Web Content.
      2. Click to add a new basic web content.
      3. Enter "Test Article" in the title field.
      4. Enter "Test Content" in the content field.
      5. Save as draft.
      6. Click to add a Spanish translation.
      7. Add "(sp)" at the end of the title so that the translation says "Test Article (sp)".
      8. Add "(sp)" at the end of the content so that the translation says "Test Content (sp)".
      9. Save the translation.
      10. Publish the article.
      11. Click on Actions > Edit next to the article you just added.
      12. Click on the available Spanish translation.

      In the translation popup window, the title field does not display "Test Article (sp)" like I expect. The content field shows the correct content of "Test Content (sp)". This seems to affect only the title field even when I add a structure with multiple fields.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              mark.jin Mark Jin (Inactive)
              Reporter:
              mandy.lee Mandy Lee (Inactive)
              Participants of an Issue:
              Recent user:
              Marta Elicegui
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                9 years, 21 weeks, 2 days ago

                  Packages

                  Version Package
                  6.1.1 CE GA2
                  6.1.20 EE GA2
                  6.2.0 CE M2